[visit-users] Loading files in VisIt 1.12.2, no loaders shown?

Brandt Belson bbelson at princeton.edu
Sun Mar 28 20:59:49 EDT 2010


Hi,
I recently built (using build_visit script) VisIt 1.12.2 on a Linux computer
remotely. It's worth mentioning that this is part of a big cluster at
another university and I don't have root access, so any installation has to
be local to my account. Using VisIt remotely, I could connect properly, but
when I tried to open a .xmf file (pointing to HDF5 files), it could not load
the .xmf file. In fact, when choosing the type of file, there were no
options. It also looked like even the SILO file loader was not properly set
up. Did I make a mistake during the build? Is there a way to check this?
I'm pasting the exact error message below

VisIt could not read from the file
"/work/01225/bbelson/scaling/np16/examples/roughness/t1000.0.xmf" on host
lonestar.tacc.teragrid.org.

The generated error message was:

There was an error opening
/work/01225/bbelson/scaling/np16/examples/roughness/t1000.0.xmf. It may be
an invalid file.  VisIt tried using the following file format readers to
open the file: <No suitable plugins were identified>

The file format reader issued the following error message, which may (or may
not) be indicative of the problem:
The pipeline object is being used improperly: The fallback file format
plugin 'Silo' was not available.


Thanks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://email.ornl.gov/pipermail/visit-users/attachments/20100328/bde290f0/attachment.html>


More information about the visit-users mailing list