[visit-users] where can download VisIt 2.0

Brad Whitlock whitlock2 at llnl.gov
Wed Mar 17 13:43:25 EDT 2010


VisIt 1.12 can be used if you have a Qt 3.3 
application. If you require Qt4, VisIt 2.0 is 
needed.

Brad


>Hi,
>
>I want embed a VisIt window 
>into my application,whether by using VisIt 2.0 
>only?
>
>other version of VisIt could be used?
>
>çð2010-03-17 10:41:55ÅC"Hank Childs" <hankchilds at gmail.com> é ì¼ÅF
>>2010/3/16 tianyan <tianchuanyan at 163.com>:
>>> Hi,
>>> Where can find VisIt 2.0 and download it?
>>
>>No binaries are available yet for 2.0.  If you want to download the
>>source and build it yourself, check out:
>>http://*www.*visitusers.org/index.php?title=Anonymous_svn
>>
>>Best,
>>Hank
>>--
>>List subscription information: https://*email.ornl.gov/mailman/listinfo/visit-users
>>Searchable list archives: https://*email.ornl.gov/pipermail/visit-users
>>VisIt Users Wiki: http://*visitusers.org/
>>Frequently Asked Questions for VisIt: http://*visit.llnl.gov/FAQ.html
>>
>
>
>
>--
>List subscription information: 
>https://*email.ornl.gov/mailman/listinfo/visit-users
>Searchable list archives: https://*email.ornl.gov/pipermail/visit-users
>VisIt Users Wiki: http://*visitusers.org/
>Frequently Asked Questions for VisIt: http://*visit.llnl.gov/FAQ.html


-- 
======================================================================
Brad Whitlock                   Lawrence Livermore National Laboratory
whitlock2 at llnl.gov
(925)424-2614
======================================================================
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://email.ornl.gov/pipermail/visit-users/attachments/20100317/c9dc10c6/attachment.html>


More information about the visit-users mailing list