[visit-developers] The test suite run on surface failed

Paul.Selby at awe.co.uk Paul.Selby at awe.co.uk
Tue Feb 16 11:33:17 EST 2016


Hi Allen,

Correction: the 2.10RC is fine

I didn't have the test directory checked out on the 2.10RC branch either and I obviously had finger trouble when I went to check it out and pulled it down from the trunk instead...

Sorry about the confusion!

Cheers
Paul

--
Paul Selby
High Performance Computing Group
AWE, Aldermaston, Reading, RG7 4PR, UK

________________________________
From: Allen Sanderson [mailto:allen at sci.utah.edu]
Sent: 16 February 2016 16:14
To: VisIt Developers
Subject: Re: [visit-developers] The test suite run on surface failed

Thanks Paul,

Our email crossed paths. I just checked in a fix on the trunk.

It looks like it ended up on the 2.10RC as well

Hmm, Not sure how that happened unless someone grabbed with a merge. I'll need to checkout the test on the branch. But if you have tests on the branch go ahead and commit the fix.


Cheers,

Allen


Allen Sanderson
SCI Institute
University of Utah
www.sci.utah.edu<http://www.sci.utah.edu>







The information in this email and in any attachment(s) is 
commercial in confidence. If you are not the named addressee(s) 
or 
if you receive this email in error then any distribution, copying or 
use of this communication or the information in it is strictly 
prohibited. Please notify us immediately by email at 
admin.internet(at)awe.co.uk, and then delete this message from 
your computer. While attachments are virus checked, AWE plc 
does not accept any liability in respect of any virus which is not 
detected.

AWE Plc
Registered in England and Wales
Registration No 02763902
AWE, Aldermaston, Reading, RG7 4PR
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://elist.ornl.gov/pipermail/visit-developers/attachments/20160216/a36df496/attachment.html>


More information about the visit-developers mailing list