[visit-developers] mpeg-4 movie in linu 2.8.0

Harrison, Cyrus D. harrison37 at llnl.gov
Mon Jun 15 17:02:03 EDT 2015


Hi Doug,

This type of encoding requires ffmpeg to be in your path. 

We can’t distribute ffmpeg, but do support it as an encoder if you have it install end in your path. 

Hope this helps,
-Cyrus

On Jun 15, 2015, at 12:49 PM, Douglas L Reeder <dlr1 at centurylink.net> wrote:

> Hello,
> 
> Using 2.9.1 on os x requesting an mpeg-4 or quicktime movie generates the same response.
> 
> Doug
> On Jun 15, 2015, at 12:36 PM, Douglas L Reeder <dlr1 at centurylink.net> wrote:
> 
>> Hello,
>> 
>> If I try to create a quicktime or mpeg-4 movie in 2.8.0 on linux the response is ‘VisIt could not interpret the script to create your movie so no movie was generated. Is theie a work around for this. Does it work in 2.9.1.
>> 
>> Thanks,
>> 
>> Doug
> 



More information about the visit-developers mailing list